phpmyadmin Now Available

I've just completed installation of phpmyadmin.

It's a fully SSL protected installation, and works with both MySQL 4.1 and MySQL 5.0 databases.

I know, I know, it's PHP!

railsmyadmin anyone? :-)